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48 Promethean 
Quick Tips 

for working with ActivInspire  
& your Promethean Board 

Nancy Norem Powell 
author of Create Activities for your Promethean Board 

http://ActivInspireAdventures.wikispaces.com 

With ActivInspire you can: 
  Teach as with a traditional chalkboard, vary the pace of your presentations and 

deliver practical training sessions. 
 

 Write and draw, then erase, just as you normally would.  
 

 Save your pages as a flipchart file, then retrieve them for use with a different 
class, or in another classroom. 
 

 Add pictures, movies and sounds to your lesson’s flipchart pages. 
 

 Quickly structure your lesson content and timing to match your lesson plan.  
 

 Add text, for example from Microsoft Word®, or directly from the Internet. 
ActivInspire can even recognize your writing and convert it to text.  
 

 Use Learner Response Systems - ask your students questions, or display prepared 
questions in your flipcharts. Students can vote or text answers on ActiVote,  
ActivExpression devices and ActivEngage  and the results can be displayed in 
different formats.  
 

 Quickly adapt your flipcharts in response to results from your class, or in line with 
syllabus requirements.  
 

 Use simple but effective tools to stimulate thought, engage your students and 
focus their attention. 

- ActivInspire Help 

#1 - Calibrate 
Keeping your board calibrated is always important 

for the pen to track  
correctly at the board.  

 
Need to calibrate often? 
Assign a student to be the calibration person of the 

day, handy if the projector is not permanently 
mounted. 

(This is also useful if you have ceiling mounted 
projector and the ceiling is suspended and moves 
every time someone closes a door) 

  

#2 - Customize Your Profile 
EDIT > Profiles 
 
You can edit profiles 
that already exist or create your  
own profiles for special lessons. 
 
You can change the layout, add or 
subtract commands, make user  
defined buttons, and change settings. 
 
Make sure to save when you make changes and click Done.  
To change the profile when at the board, find the Profile 
icon on the tool bar (it looks like a driver’s license) and 
choose the profile from the drop down box! 
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#3 - Make pages legible 
• Use a good clear font and large size text. Arial, 

Comic Sans and Kristen ITC are good fonts if 
you have them. 
 

•  Avoid bad color combinations - some, such as 
red on green can be hard to read. 
 

•  A pale pastel background color instead of white 
can make black text easier to read. Maybe try 
dark blue/black with yellow/white text as 
alternatives.  
 

•  Go to the back of the class and see if you can 
comfortably read your pages.  dannynic 

#4 - The Shadowed Text 
This simple design effect adds a touch of depth to your text and is 

ideal for page titles. 

1. Duplicate your title/word(s). 
 

2. Select one and change the 
color to black (if not 
already) 
 

3. Reorder the colored text  
to the front or the black  
to the back and just out  
of line with the original.  
 

4. Group text objects into 
one. 

#5 - Transparency & Drag a Copy 

Make objects transparent 
Create a shape(s) and using the transparency 
slider (the sun icon), make it more transparent or 
select all of your shapes and use  
the transparency slider.  
 
Make infinite copies 
Right click on each of the objects you want 
multiple copies of and choose "drag a copy". 

#6  Use “Drag a Copy" to create a 
quick survey or graphic.  

  Clone checkmarks or other symbols at the bottom 
of the screen, and have students move them to 
indicate their position on an issue, their 
understanding of a concept, etc.    

This is a map students 
created in our library 
of their birthplaces 
(blue dots) and their 
parents' (red dots). 
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#7 - Provide Feedback & Info 

a) Erase to Reveal 

b) Use Pull tabs 

c) Move to Reveal 

d) Use Revealer tool  

e) Use Magnifying Glass 

f) Use Layering 

g) Make a Magic Box 

 

 

h) Use Magic Sliders 

i) Use Magic Transformers 

j) Use Magic Ink 

k) Use Hidden Action 

l) Use containers 

m) Make Flip-its 

n) Make Digital Flashcards 

 

#74a - Erase to Reveal 
• Place the answer to a question in a text box and 

scribble over the top of it with a pen the same 
color as the background, to hide it. 

• When you are ready, use the eraser to reveal the 
answer! 

Hint: typed text and graphics will not erase with the 
ActivInspire eraser. 

#7b - Pull Tabs  

Add a pull tab to your 
page to save precious 
space on your page for 
student work. 

Group objects together to 
make your pull tabs. 
 

Use pull tabs for 
 Lesson objectives 
 Directions 
 Hints 
 Answers 

#7c - Move to Reveal 
  

To make a quick and easy activity put your text or 
problem on the page.  Use rectangles, other shapes, 
or graphics to block out words, hints, or possible 
solutions for problems.   

Move them out of the way to reveal correct words, 
hints, or answers. 

 
OR… use the shapes as blanks and have students 

write on the shapes to fill in the blanks. 
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#7d – Use Revealer Tool 

1. Adding a revealer to a page  
is like adding a screen shade 
and can hide a lot or a little  
information on the page. 

2. Adjust the revealer (screen  
shade) to hide what you  
want on the page. Pull the  
shade from the top down,  
from the bottom up, or from  
either side! 

3. Pull it open to reveal more and more material on 
the page. 

4. Close the Revealer using the icon in the top right 
corner. 

Close the revealer here. 

Revealer (Screen Shade) 

#7e – Use Magnifying Glass 

1. Create a shape or choose a graphic  
like that of a magnifying glass. It  
should be located on the middle  
level. 

2. Add RED text "Here's my hidden  
text!" on the screen somewhere.  

3. Open Object browser and select  
the text. Drag it to the top of the  
list on the top layer. 

4. Right click on part of the white background and choose Set 
Background and choose the same RED as you used for the 
text.  

5. Notice that all the RED text on the screen disappears. 
6. Drag the magnifying glass around the screen to be able to 

read the hidden RED text. 

#7f - Use Layering 
In the picture, the correct answers disappear when dragged "into" 

Europe.  The incorrect answers slide in front so that students know 
their guess is wrong and gives them the opportunity to correct their 
mistake and try again. 

  

 

    
     

To create:  
1. Open the Object Browser 
2. Select all of the incorrect answers and drag them 

to the top layer. 
3. Select all of the correct answers and drag them 

below the map graphic. 
4. Lock the map and directions down on the page. 
5. Add the reset action button 
  
Make sure to enter the “present mode” before doing 
this activity. 
 
Note: You can switch this up so that the correct 
answers can be on the top layer and the incorrect 
answers go behind the graphic. 

Notice that Denmark and Belgium are going 
behind the map, indicating they are European 

Countries.  China and Philippines are on top 

indicating that they are not European Countries. 

#7g - Make a Magic Box 
The Magic Box is an activity that 

takes advantage of layers. 
Make a Magic Box (a rectangle). 
Lock the Magic Box in place. 
The numbers or words are put on 

a layer below or above the 
layer that the box is in. (Use 
the Object browser to move 
layers.) 

The numbers or words will be 
seen or are hidden. 

 

Have students find patterns or 
connections in what shows in 
the Magic Box. 

http://crewesmart.wikispaces.com/
http://docs.google.com/Presentation?id=dhn2vcv5_106c9fm8j
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#7h – Use Magic Sliders 
Pull down the white rectangle to reveal the English and Spanish 
words for  
these animals.  To make  
this, create the rectangles. 
 

• Colored rectangles are on  
the lowest level. 
 

• Words are the same color  
as the rectangles behind  
them. 
 

• White rectangles are  
located on a level between the colored rectangles and the 
words. 

 

• Make sure to lock down everything except the white 
rectangle sliders! 

#7i – Use Magic Transformers 
3. Place a white rectangle on 
above the words and colored 
rectangles. 
 
4. Put the words over in the 
red area... pull them through 
the transformer and watch 
the magic. 
 
4. These sliders are also 
restricted to move vertically. 
You can do this with the 
object browsers in the 
Restrictors> Can Move > 
Horizontally. 
 
If you have trouble...  
* make sure that the white 
magic transformer rectangle is 
on the top of the top layer. 
* make the transformer 
rectangle wider if you have 
really long words or graphics. 

Make your own transformer... 
1. Make two colored rectangles. 
2. Create text – clue/question in Black and 

answer in Red, with space between the words. 
(ie.. Number of president and name of 
president, English word and Spanish word; 
word and part of speech; war and year in 
which it ended; measure and it's equivalent, 
etc.) 

                              text: 

#7j – Use Magic Ink 
1. Find a graphic (like the ipod shown) to use as a revealer. 
2. Open the Object browser and move it to the top layer. 
3. Using Magic Ink, “erase” the area you want to use to view 

the lower levels. 
4. Group the Magic Ink with the graphic. 
5. Create the rest of the page with words and pictures that 

you want students to search for on the page with your 
revealer. 

6. Using the shape tool, create shapes that will cover the 
items to hide, move the shapes to the top level below the 
revealer,  group each with the object to hide, and lock 
them down. 
 

Notes:   
• Remember, the things you want to see should be on the 

middle level and the shapes to hide them must be on the 
top level. 

• You can use the magic ink during an activity to reveal 
hidden clues. 

• Use this activity to start discussions, hide clues that would 
help students identify a famous person, or use as writing 
prompts. 

 
 
 

           Use magic ink in here 
 

 

 

 
 

 

 

 
Pull the ipad graphic around the 

screen to reveal the picture of 

the boy from Antigua and find 

other pictures like the one 
hidden below the country of 

Botswana 

#7k – Use Hidden Action 
1. Type the Title.  
 
2. Type each of the bullets or information you want to hide and show. 
 
3. Choose a graphic to click on to make your text appear and disappear. 
 
4. Click on the first graphic and open the action browser. Go to HIDDEN. (The list is 
alphabetical) 
 
5. At the bottom of the column you will see a box asking for the target.  
 
6. Click on the three dots in the box to the right of the empty box. It will give you a 
list of all of the objects on the page. Choose  
the text that you want to hide/show when you  
click on the graphic. 
 
7. Make sure to click on Apply Changes. 
 
8. Go to present mode and try it out. There  
should be a small blue arrow that pops up on  
the graphic when it is set up correctly.  
Click on a graphic once and it will show. Click 
on it again and it will hide. Have fun! 
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#7l – Use Containers 
Containers 
1. Make as many shapes as you want to 

act as containers. 
2. Add the words (if you want some) on 

the shapes. If you do want words on 
the shapes, instead of grouping them, 
take a snapshot with the camera tool. 
and use these new images as the 
containers and delete the "pieces". 
Note: grouped images do not make 
good containers that's why you want to 
take a picture. 

3. Open the Property Browser. Choose 
container one and set it up so it Can 
Contain "keywords" and Contain Words 
to “Europe".  
 

Keywords 
4. Time to see how the words are set up 

so they go into the correct containers. 
Pull the tab showing how to set one of 
the other countries so that it will go 
into the Europe container but not the 
Asia container. 

5.  Try the words on  
the page, noting that  
there are some words  
that should not go  
into either container.  
If the country does  
not belong in the  
“Europe container" it  
will pop back to it's  
place. NOTE: If you  
don't pull a word completely all the way into the 
container, it may not stay even if it is correct. 
 

6. Add some more countries to the page and set 
them up with keywords so that they go into the 
correct container. 
 

7. Set up the page the way it should look at the 
beginning of the activity. (You may have to go into 
Design mode to move words around.) Save the 
flipchart. Add the "reset page" icon from the 
Action Browser>Drag and Drop>Reset Page. Save 
the flipcart again. 
 

8. Go into Present Mode and try the activity. Reset 
the page with the Reset Page icon on the page. 

#7l  - Containers – part 2 

Containers - Specific 
Objects 

1. Objects can be graphics or 
text. This works when there 
is only one answer for each 
question or when labeling a 
diagram or adding events to a 
timeline, etc. 
 
2. In this example, there are 4 
containers, each a shape. 
Each shape has only one right 
answer if the flower is labeled 
correctly. The container for 
the part called "flower" has 
been set up and the property 
browser for this container is 
shown next to it. 

#7m – Make Flip-its 
The Technique to Make a Flipping Quarter 
 

1. Choose or make the graphic that is the “front” and one that is the “back”.  To be 
effective, these graphics should be the same size!  
 

2. In the Property Browser - give each “side” a short name to make it easy for you to 
recognize.  
 

3. Click on front of the coin (Heads) and open the Action Browser.  Choose - Send 
to Back. Click on the three dots (...) at the bottom in the popup box. Select the 
name of the front of the coin. Don’t forget to click on Apply Changes or it won’t 
work.  
 

4. Repeat step 2 for the back of the coin. Then line the coins up on top of each 
other.  
 

5. Select the stacked coins and click on the Group Icon.  
 

6. Go to Present mode.  Click on the coin to change it to the opposite side.  

#7n – Make Digital Flashcards 
Make Flashcards 
Each side of the flashcard is a grouped object - text and a shape.  It is going to take 
one extra step and your camera tool to make them work efficiently.  
1. When an item is grouped, use the camera tool and take an area snapshot of the 

front and another one of the back. The cool part is that once you take a picture 
of the front and you open the camera tool to take a picture of the back, it is 
exactly the right size... just move it over the other image!  

2. Rename the snapshot images with the problem or the answer. Feel free to delete 
the grouped images and only keep the snapshots. Continue with the steps for the 
flip-it!  

3. Click on front of the flashcard and open the Action Browser.  Choose - Send to 
Back. Click on the three dots (...) at the bottom in the popup box. Select the name 
of the front. Don’t forget to click on Apply Changes or it won’t work.  

4. Repeat step 2 for the back of the flashcard.  
5. Line up the front and backs of the flashcards on top of each other.  
6. Select the stacked flashcards and click on the Group Icon.  
7. Go to Present mode.  Click on the flashcard to go between the front and the back 

of the flashcard.  
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#8 – Tickertape 
1. Open a new page. 
 

2. In the Tools menu -> More Tools choose Tickertape 
 

3. Add the text you want to scroll. 
 

4. Customize the tool - the background color, the font 
color, font type, the drop shadow, the placement, and 
speed. 
 

5. Save the tickertape. 
Use Tickertapes to 

• announce an upcoming quiz or test 

• remind students of project deadlines 

• remind students of instructions 

• give clues to assist students with task 

• give choices of answers or topics 

• remind students of upcoming school events 

#9 - Dice Roller 

To make it easy to bring up the 
dice roller 
1. Select a dice graphic or the 

word “dice” and open the 
action browser. 

2. Scroll down to "dice roller" 
and choose Apply. 

3. Go to presenter mode and 
press on the graphic or the 
word and the dice roller will 
appear and be ready to use. 

 

#10 – Make a Counter 
Change Text Value - this makes a good way to keep score in an activity! 
 

1. Select the plus (+) graphic and open the action browser and choose 
"change text value". 

2. If you decide that the plus will make the text go up in  
value by 1, the target text is the "0" or score text and  
the text is "+1". Make sure to choose Apply. 

3. Repeat the process for the minus (-), choosing "0" or  
score text for the target text and this time the text is  
"-1".  Make sure to choose Apply. 

4. Go to presenter mode and  
press on the plus and the  
value should then become 1.  
Continue to press the plus  
and the value should  
continue to increase by one  
at a time. Press the minus to  
have the number decrease in 
value, 1 at a time.  

#11 - Captions 
To add a caption to a picture:  
 

1. Click on an object and go to the Property  
Browser. Go down to Labels.   
 

2. In the Caption  area, type the caption,  
choose its font, style, color, background  
color, background mode, and behavior. If you want the caption to appear only 
when you hover over it, change Behavior to Tooltip. 
 

3. Drag the caption to a location of your choosing around the graphic. It is 
easier to move the caption when the behavior is "always on" vs. tooltip. 
After moving the caption, change it back to tooltip if you want.  
 

4. Add a 2nd caption by placing a transparent textbox placed somewhere 
else on the object. At the end, group them altogether, trying to avoid 
the captions in the group. This would be good for labeling different 
parts of a diagram or map, buildings or people in a picture, etc. 
 

5. You can add captions on words. This would be good to label parts of 
speech with the part of speech appearing when you hover over a word in 
a sentence, parts of an equation, etc. 
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To make a Sticky that acts like a quick whiteboard, follow these directions.  
1.    Make a white rectangle with a black border or use any other graphic, big enough to 
write on.  
2.    Find a graphic of something to use to pull the “white board” on and off the screen.  I 
found a picture of a pencil in the Resource Browser.  
3.    Place them in position and group them.  
4.    Take a picture of the empty “whiteboard” and the pencil using the camera and the point-
to-point option.  Click around your picture and back to the beginning and then click where 
you want the picture to go (probably the same page or to a new page.)  
5.    Make sure your stickie is on the top layer if you are going to write on it. (Note: If you 
plan to type on it, you will have to move your typed text to the top layer if you want it to 
“stick” to the stickie when you tuck it away.)  Check the layers by going to the Object 
Browser and if necessary, drag whatever you want included in the stickie to the same   layer 
and above it in that level.  
6.    Click on your empty stickie and get it ready to accept what you want put on it. Go to 
the property browser. Go down to Restrictors and decide how you want to move your 
stickie in the Can Move area.  
7.    Next go to the Container area.  In the Can Contain area, choose anything.  
8.    Tuck your “white board” away for later use.  If you pull it out and write on it, you will be 
able to tuck it back away with whatever you put on it. You can pull pictures, writing and 
other tools onto the stickie and they will “stick” to it, ready to pull out an use whenever you 
are ready to use them. You can pull objects on and off of a stickie anytime you want! Give it 
a try!  

#12 - Make a Stickie #13 - Extracting Text 
Warning: This won't work if you have "locked" the text. 

 Want to pull one of the key words out of this sentence 
for further discussion or other student activity? 
• Click on a word in the sentence.  

 

• You should see the pop-up menu and look for the edit 
icon - it looks like a menu. 
 

• Click on it and select Extract Text. 
 

• You just made a copy of the word. 
 

• You can drag that around on the page perhaps sorting 
the words into parts or speech, metaphors, words you 
know vs. words you don't , etc. 

Need more than one word? How do you do THAT? Remember that extract text from the menu 
just extracts ONE word at a time. 
 

Double click on the text box so that you get a cursor. (Remember that the text box CANNOT be 
locked!)  Select the text you want.  Drag that out of the sentence. 
 

3rd Technique: This way involves using an action from the Action Browser and it may be easier for 
students to use. Set the page up in advance - it's easy to do. 
1. Click on the text.  
2. Open the Action browser and select Extract Text from the list. Don't forget to click Apply 
Changes! 
3. Enter Present Mode and click on any word and it will automatically make a copy of that word! 
Try it! 

#14 - Make a Puzzle 
To help you make the puzzle, consider using one of these 
resources given below: 
WINDOWS only  
• JigFlip –A Jigsaw Maker for ActivInspire  - download 

here:  http://community.prometheanplanet.com/en/blog/b/blog/archive/2
010/04/25/a-jigsaw-maker-for-activinspire.aspx You can use the options 
to create easy or difficult puzzles. Tutorial for JigFlip – download the 
Flipchart at: 
http://www.prometheanplanet.com/en/Resources/Item/93093/puzzle-
generator  

Any Computer 
• www.jigsawplanet.com - This web site  

allows you to upload an image and  
create a jigsaw puzzle out of it. You can 
use the options to create easy or  
difficult puzzles.  Link to the puzzle or embed it in your 
flipchart once you make it and play it over and over. Copy the 
embed code and Insert > Link > Embedded HTML 

• More resources at 
http://activinspireadventures.wikispaces.com/ 
Jigsaw+puzzle 
 Bfuddlr.com 

#15 - Paying Attention to Detail 

When students finish reading 
a story or book, have them 
recreate a scene in the 
story. 

 Example: When students 
finish reading Romeo and 
Juliet, have them  
recreate the crime scene 
at the Capulet monument. 
Supply pictures of all of 
the materials; students 
drag-and-drop items and 
characters into their 
correct locations.   

 

Jessica Pilgreen 

Better yet – have students create the 
activity with a scene of their choice.  Use it 
as a review or to begin a discussion of 
sections of the book. 

http://activinspireadventures.wikispaces.com/Jigsaw+puzzle
http://activinspireadventures.wikispaces.com/Jigsaw+puzzle
http://activinspireadventures.wikispaces.com/Jigsaw+puzzle
http://activinspireadventures.wikispaces.com/Jigsaw+puzzle
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#16 - Use the IWB as a backdrop 

Take a photo of your class pupils on a 
plain background 

 

Display the photo on the whiteboard 
 

The pupil can use the screen capture 
freehand tool to carefully trace around 
their outline 

 

The cutout image is saved to the 
clipboard (also a new slide) 

 

Cut and paste the cutout on to a new 
background, putting them in the picture. 
- from 56 interesting ways to use the Interactive Whiteboard 
• http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi 

Create backdrops for a 
play. Project them and 
then video tape the 
students standing in 
front. Saves lots  of art 
supplies! 

Have students create 
settings for digital 
stories, presentations, 
animated projects. 
 

Debbie Harris 
http://www.museforjews.com 

#17 - Snap a Picture  

The camera tool is great for creating, finding, 
and using images.  Find the camera in the 
Tools menu.  

Tools > Camera 
 

     

#18 - Spotlight 

To use the spotlight on some pages 
and not others:  
1. Properties Browser > Tools > 

Spotlight Tool (choose 
spotlight) 

2. Go to previous page Properties 
Browser > Tools > Tools  off 

3. Go to the page after you’re 
done with the spotlight 
Properties Browser > Tools > 
Tools  off 

4. Test it out 
 
 

Resize the spotlight:  
• If you want to make the spotlight 

window to be smaller or larger, touch 
your pen to the board and  drag using 
the double arrow icon.  

Move the spotlight:  
• Move the spotlight around the page 

using the “X” icon.  
Take a snapshot of what's in the spotlight: 
• Right click in the spotlight area and if 

your speakers are on, you'll hear the 
sound of a camera taking a picture. 
Try different shaped spotlights. See 
the pictures once you close the 
spotlights. They will be graphics that 
you can move around or move from 
page to page! 

Turn off the spotlight: 
• Click on the icon that looks like a 

clipboard to close the spotlight tool. 

Tools > Spotlight 
#19 - Page Turn Effects 

Set application-wide effects 
 
• Select View > Page Turn Effects. The Effects 

Browser opens. 
• Move the pointer over the thumbnails to preview 

the effects. 
• Click your chosen effect. 
• Click Done 
 
Alternatively, you can change the default effect, 
animation speed and rendering method in Settings.  

http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.museforjews.com
http://www.museforjews.com
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#20 - Linking 
3. Link to another 

page in the file: 
a) Choose text or 

graphic to act 
as a link 

b) Open the 
Action Browser 
> Current 
Selection> 
Drop down box 
to Page 
Actions> make 
your choice > 
Apply Changes 

  
 
 

1. Link to a file:  
Insert > Link > 
File 
 

2. Link to a website:   
Insert > Link > 
Website 
 

 

1. Find the video you want. 
 

2. Click on Share under the 
video. 
 

3. Choose the video size. 
 

4. Click on Embed and copy 
the code in the box. 
 

5. In ActivInspire:   Insert > 
Link > Embedded Html  

    and copy the code in     
    the box on the page!  

Movie Name  
 
 
 
                                                                    Step 2 
 
 
                          Step 4 
 
 
 
                                                                 Copy this 
                                                               Embed Code 
 
 
 
   Step 3 
 

 #21 - Embed a YouTube Video 

Make sure to site your sources! 

NOTE:  
• You can embed any other 

HTML found on other 
websites using this same 
procedure. 

In the ActivInspire use the Recorder to record different lessons and examples 
of work.  Examples: Visual Arts where you are teaching a technique or 
style.  Math where you are modeling math strategies... Then you can embed 
it into your flipcharts or post on your webpage for students to use at their 
leisure.    

 Use recordings to leave for substitute teachers to play in my class when I'm 
absent. You don't lose a day of teaching!     
I For more specific 

directions, see 
“Create Activities 
for Your 
Promethean Board” 
– pages 155-157 

#22 - Record It! 
Print flipcharts for 
 Absent students 
 Make class Big books 
 Create Review Books 
 Parents so that they  

can work with their  
students 
 
 

           File > Print  
 

Edit the settings and do a print preview or just print 

#23 - Printing Flipcharts 

http://www.bbcmotiongallery.com/Customer/index.aspx
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#24 - Creating images from pages 
Once you’ve designed a page, you 
can export this page as a picture 
file to use in other applications 
such as Word, Pages, 
PowerPoint, KeyNote, etc. 
 
You can use your graphics to 
create jigsaw puzzles, t-shirt 
graphics, backgrounds for other 
pages, and more. 
 
1. Click the clipboard on the 

page in the page browser. 
2. In the drop down box, 

choose Export Page. 
3. Choose a) a place to save the 

graphic, b) a name for the 
graphic and c) the type of file 
you desire! 

4. Press Save 

#25 - Creating a .pdf 
Saving a file as in a 
Portable Document 
Format  
• Saves memory when 

sharing the content of 
the flipchart 

• Makes it easily read by 
people that don’t have 
ActivInspire 

• Makes it easy to attach 
to an email or post on a 
web site for students 
and parents to access. File > Print > Export to PDF 

Promethean Planet has resource 
packs ready to download. They 
often include themed graphics, 
fonts, revealers, backgrounds, 
sounds, and more. 

1. Find the resource pack. 
2. Download it to your computer. 
3. Import the resource pack into 

“my resources” or “shared 
resources”. 

4. After, the software will index 
them so they can be found in 
your resources.  This might take 
a little time! 

#26 - Import Resource Packs 

File > Import > 
Resource Pack  

# 27 - Timers 
There are three resource packs available on Promethean 
Planet that have some fun timers to help keep students 
focused on their work.  Go to Promethean Planet and 
search “timer resource pack” and you will find them. 
 
 

http://www.prometheanplanet.com/en-us/Search/resources/country/united-states/language/english/?Keywords=timer+resource+pack&SortField=relevance
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Most SMART Notebook files can be converted to 
ActivInspire Flipcharts. You can do this from the 
dashboard or from the file menu. 

Find SMART Notebook files at:  
 http://exchange.smarttech.com/ 
 http://smartboardsmarty.wikispaces.com/ 
Things to remember when importing SMART Notebook 

files: 
 Check to make sure that page layouts are how you want 

them 
 Check any links 
 Some of the flash apps won’t work when imported into 

ActivInspire 

#28 - Importing SMART 
Notebook files 

#29 -  Use Webcams and Skype  
Find a website that has a webcam, make observations, & collect 

data like students did using the webcam at Abbey Road 
Studios to count the vehicles that go across the zebra crossing 
in two minutes! 

Connect with a classroom in another country using Skype. 
https://education.skype.com/ 

• http://www.abbeyroad.com/crossing 

• http://www.slideshare.net/GrahamAtt

well/56-interesting-

waystousetheinteractivewhi 

Find some sites for video 

conferencing and webcams for 

your classroom 
 

• http://activinspireadventures.wik

ispaces.com/Webcams+and+Vi

deo+Conferencing 

#30 - Preparing lessons away from the board 
Get the whiteboard software put onto your 

home/staffroom computer so that you can prepare 
pages in advance of the lesson without having to be at 
the whiteboard.  Check your school license to see if it 
allows you to install the software on your home 
computer. 

 Save the files onto a portable hard drive (worth the 
investment & more dependable than a thumb 
drive/flash drive)  to bring into school or email them 
to your school account.  Note files may be too large 
to email them. 

Make sure that you put all the “pieces” of the activity 
into a folder and transfer the whole folder with you 
to school. 

Promethean Planet 
For flipcharts to download and customize, try these 

web sites: 
 Promethan Planet:  

http://PrometheanPlanet.com 
 

 ActivInspire Adventures: 
http://ActivInspireAdventures.wikispaces.com 
 

 Pinterest:  
o http://pinterest.com/NAPmath 
o http://pinterest.com/search/pins/?q=promethean

%20board 

http://exchange.smarttech.com/
http://exchange.smarttech.com/
http://exchange.smarttech.com/
http://smartboardsmarty.wikispaces.com/
http://www.abbeyroad.com/visit/
http://www.abbeyroad.com/visit/
http://www.abbeyroad.com/crossing
http://www.abbeyroad.com/crossing
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://www.slideshare.net/GrahamAttwell/56-interesting-waystousetheinteractivewhi
http://activinspireadventures.wikispaces.com/Webcams+and+Video+Conferencing
http://activinspireadventures.wikispaces.com/Webcams+and+Video+Conferencing
http://activinspireadventures.wikispaces.com/Webcams+and+Video+Conferencing
http://prometheanplanet.com/
http://activinspireadventures.wikispaces.com/
http://pinterest.com/NAPmath
http://pinterest.com/search/pins/?q=promethean board
http://pinterest.com/search/pins/?q=promethean board

